XT250 Forum
Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge
KEDO
  Übersicht    Hilfe    Einloggen    Registrieren  
*
19. November 2018, 09:55:04
XT250 Forum  |  Neueste Beiträge Erweiterte Suche
 
Seiten: [1] 2 3 ... 10

 1 
 am: 14. November 2018, 09:30:22 
Begonnen von diwei5 - Letzter Beitrag von diwei5
Hallo XTler,

ich habe mir eine teilzerlegte XT 250 gekauft. Für den Zusammenbau des Motors, insbesondere das Aufsetzen des Zylinderkopfes und dann das Ausrichten der Steuerkette wird im Handbuch angegeben, dass die Markierungen des Kettenrades der Nockenwelle und des Zylinderkopfes       und      die Markierungen auf der Kurbelwelle und des Kurbelgehäuses übereinstimmen müssen.
Leider ist der Schwungmagnetzünder schon angebaut und ich sehe dadurch die Markierungen Kurbelwelle/Kurbelgehäuse nicht.
Aber der OT und der UT sind Auf dem Gehäuse des Schwungmagnetzünders markiert.
Kann mir das beim Einbau des Nockenwellenzahnrades helfen?

Vielen Dank für eure Antworten und die Hilfe

Dieter

 2 
 am: 05. November 2018, 21:21:03 
Begonnen von Kettenschaden - Letzter Beitrag von Franz
Servus Klaus,

es ist schon eine Weile her, dass ich eine XT 250 hatte, aber kann es sein, dass die ganzen Japanstecketverbindungen, die links beim Rahmen husammengesteckt sind, enteder locker, korrodiert oder geflutet sind und deshalb ggf. ab und zu auf den Rahmen durchschlagen.
Wäre zwar schon ein ganz komischer Zufall, aber sonst fällt mir auch nichts ein, wenn es alles gleichezitig betrifft.

Wenn nur der Motor ausgeht, könnte es sein, dass ggf. das Zündkabel am Zylinder durchschläg (das gibt es z.B. bei Regen), aber da dürfte der Rest nicht darunter leiden, wie Norbert schrieb.

Beste Grüße und viel Erfolg,
Franz

 3 
 am: 21. Oktober 2018, 19:52:42 
Begonnen von Kettenschaden - Letzter Beitrag von Kettenschaden
Hallo Norbert,

habe deinen tollen Bericht eben erst gelesen. ...vielen, vielen Dank!!
Der Motor ging 1 x an der Kreuzung im Leerlauf aus....auch die grüne Leelaufanzeige. Nach 5 Minuten War der Strom wieder da. Und 2 x während der Fahrt. In Leerlauf geschaltet und geschoben...keine grüne Leuchte...nach 2 Minuten wieder da. Dann zu hause alles nachgeschaut. ...jetzt Ruhe. ..m. h
Ich werde Deine Nachricht noch mal genau nachvollziehen und noch mal dran gehen.
Vielen Dank Norbert!!!

Viel Grüße

Klaus

 4 
 am: 08. Oktober 2018, 09:49:09 
Begonnen von Kettenschaden - Letzter Beitrag von Hunsrueck
Hallo Klaus,

bei der Fehlersuche musst Du berücksichtigen, dass Du zwei (drei) vollkommen getrennte Strombereiche hast:

Der Zündungsbereich geht vom Lichtmaschinenbereich direkt zur CDI und Zündspule. Das Zündschloss ist nur dafür zuständig, beim Ausmachen einen Kontakt der CDI auf Masse zu schalten. Ansonsten ist das ein in sich geschlossener Bereich.

Was Du "siehst", wenn Du Zündung anschaltest, ist der Batteriebereich. Das Zündschloss verbindet da den Batteriestrom mit dem Ladekreis. Aus dem Bereich werden dann die Leerlaufkontrolle, Rück- und Bremslicht sowie die Blinker bedient. Auch dieser Bereich ist in sich geschlossen und hat keine Verbindung zur Zündung !

(Der dritte Bereich ist das Hauptlicht. Allerdings wird bei "Licht aus" dessen Strom mit in den Batteriebereich gegeben)

Dein Fehler hat sich ja so dargestellt, dass wohl der Motor ausgegangen ist und gleichzeitig auch keine Leerlaufkontrolle und nichts mehr sonst ging ? Oder ist "nur" der Motor ausgegangen und Du hast nach dem Rest nicht so geschaut ?

Für "Motor aus" ist ein schwarz-weißes Kabel an der CDI zuständig. Dieses Kabel kann im Zündschloss bzw. auch am Killschalter auf Masse gelegt werden. Wenn Du das an der CDI am Stecker trennst, geht der Motor weder vom Killschalter noch vom Zündschloss aus. Du kannst ihn ja dann abwürgen. Fahr mal so und beobachte, ob der Fehler wieder auftritt.

Gruß Norbert

 5 
 am: 08. Oktober 2018, 05:59:26 
Begonnen von Kettenschaden - Letzter Beitrag von Kettenschaden
Hallo zusammen,

als ich heute zur Arbeit gefahren bin, hatte ich 2 x während der Fahrt keinen Strom und mein Krad ging aus. Ich drehte den Zündschlüssel mehrmals hin und her, aber kein Saft. Auch nach mehrmaligen Bewegen des Lenkers (Wackelkontakt?) tat sich nichts. Nach ca. 5 Minuten hatte ich wieder Strom und konnte meine Fahrt fortsetzen.  Hat jemand eine Idee, woran es liegen könnte?

Vielen Dank!

Gruß

 Klaus

 6 
 am: 17. September 2018, 22:38:24 
Begonnen von joeschmack - Letzter Beitrag von eliza68
Meine XT ist Baujahr 88 und hat derzeit 16.580 km runter

 7 
 am: 05. September 2018, 10:27:36 
Begonnen von classicfan - Letzter Beitrag von classicfan
Danke Norbert für die Info.
Habe gestern den Fehler gefunden. Ich hatte die XT komplett zerlegt, Rahmen pulver beschichtet, Motor lackiert, Elektrik neu verlegt, div. Neuteile, etc.
Beim Zusammenbau habe ich doch glatt die Gabelrohre vertauscht  Verlegen (sah garnicht so schlecht aus ;-) ) Habe nun Gabel und Rad gedreht und -siehe da-
die Tachowelle dreht im Uhrzeugersinn. oh mann.

Gruß Jörg

 8 
 am: 04. September 2018, 07:08:55 
Begonnen von classicfan - Letzter Beitrag von Hunsrueck
Hallo,

habe von Chop-it-de (über ibää) diesen eingebaut:
Mini Tachometer mit Kontrolleuchten weiss Speedometer für Japan und USA Motorrad
Zeigt sehr ruhig und (GPS-kontrolliert) präzise an.
Kann ich empfehlen.

Ich kann Dir auch den originalen samt DZM verkaufen. Dann shcreib mir

Gruß Norbert

 9 
 am: 03. September 2018, 20:01:55 
Begonnen von classicfan - Letzter Beitrag von classicfan
Hallo in die Runde, habe mir aus dem Internet einen TAcho bestellt zu dem leider keine Drehrichtung angegeben war (CW oder CCW).
Als das Ding (natürlich aus China) heute endlich ankam lief die KM Anzeige natürlich rückwärts und keine Geschwindigkeitsanzeige.
Kennt jemand einen kleinen Nachrüsttacho mit Drehrichtungsangabe CCW oder gibt es sogar für die XT ein Zwischergetriebe mit Drehrichtungsumkehr?
Danke schon mal für hilfreiche Hinweise.

MfG

 10 
 am: 20. August 2018, 18:44:23 
Begonnen von XTdirk - Letzter Beitrag von ManniDoc
Hab den regler auch promptens aus usa bekommen; 29,45 Dollar incl. Porto.

---Muss ic da wirklich niXS anderes ändern ausser Regler tauschen, 12V Batterie, Blinkgeber und Birnen?
Fragt der ungläubige
ManniDoc

Seiten: [1] 2 3 ... 10
 
    
concern-poster
concern-poster
concern-poster
concern-poster