XT250 Forum

Werkstatt => Elektrik => Thema gestartet von: Kettenschaden am 08. Oktober 2018, 05:59:26



Titel: Stromausfall während der Fahrt
Beitrag von: Kettenschaden am 08. Oktober 2018, 05:59:26
Hallo zusammen,

als ich heute zur Arbeit gefahren bin, hatte ich 2 x während der Fahrt keinen Strom und mein Krad ging aus. Ich drehte den Zündschlüssel mehrmals hin und her, aber kein Saft. Auch nach mehrmaligen Bewegen des Lenkers (Wackelkontakt?) tat sich nichts. Nach ca. 5 Minuten hatte ich wieder Strom und konnte meine Fahrt fortsetzen.  Hat jemand eine Idee, woran es liegen könnte?

Vielen Dank!

Gruß

 Klaus


Titel: Re: Stromausfall während der Fahrt
Beitrag von: Hunsrueck am 08. Oktober 2018, 09:49:09
Hallo Klaus,

bei der Fehlersuche musst Du berücksichtigen, dass Du zwei (drei) vollkommen getrennte Strombereiche hast:

Der Zündungsbereich geht vom Lichtmaschinenbereich direkt zur CDI und Zündspule. Das Zündschloss ist nur dafür zuständig, beim Ausmachen einen Kontakt der CDI auf Masse zu schalten. Ansonsten ist das ein in sich geschlossener Bereich.

Was Du "siehst", wenn Du Zündung anschaltest, ist der Batteriebereich. Das Zündschloss verbindet da den Batteriestrom mit dem Ladekreis. Aus dem Bereich werden dann die Leerlaufkontrolle, Rück- und Bremslicht sowie die Blinker bedient. Auch dieser Bereich ist in sich geschlossen und hat keine Verbindung zur Zündung !

(Der dritte Bereich ist das Hauptlicht. Allerdings wird bei "Licht aus" dessen Strom mit in den Batteriebereich gegeben)

Dein Fehler hat sich ja so dargestellt, dass wohl der Motor ausgegangen ist und gleichzeitig auch keine Leerlaufkontrolle und nichts mehr sonst ging ? Oder ist "nur" der Motor ausgegangen und Du hast nach dem Rest nicht so geschaut ?

Für "Motor aus" ist ein schwarz-weißes Kabel an der CDI zuständig. Dieses Kabel kann im Zündschloss bzw. auch am Killschalter auf Masse gelegt werden. Wenn Du das an der CDI am Stecker trennst, geht der Motor weder vom Killschalter noch vom Zündschloss aus. Du kannst ihn ja dann abwürgen. Fahr mal so und beobachte, ob der Fehler wieder auftritt.

Gruß Norbert


Titel: Re: Stromausfall während der Fahrt
Beitrag von: Kettenschaden am 21. Oktober 2018, 19:52:42
Hallo Norbert,

habe deinen tollen Bericht eben erst gelesen. ...vielen, vielen Dank!!
Der Motor ging 1 x an der Kreuzung im Leerlauf aus....auch die grüne Leelaufanzeige. Nach 5 Minuten War der Strom wieder da. Und 2 x während der Fahrt. In Leerlauf geschaltet und geschoben...keine grüne Leuchte...nach 2 Minuten wieder da. Dann zu hause alles nachgeschaut. ...jetzt Ruhe. ..m. h
Ich werde Deine Nachricht noch mal genau nachvollziehen und noch mal dran gehen.
Vielen Dank Norbert!!!

Viel Grüße

Klaus


Titel: Re: Stromausfall während der Fahrt
Beitrag von: Franz am 05. November 2018, 21:21:03
Servus Klaus,

es ist schon eine Weile her, dass ich eine XT 250 hatte, aber kann es sein, dass die ganzen Japanstecketverbindungen, die links beim Rahmen husammengesteckt sind, enteder locker, korrodiert oder geflutet sind und deshalb ggf. ab und zu auf den Rahmen durchschlagen.
Wäre zwar schon ein ganz komischer Zufall, aber sonst fällt mir auch nichts ein, wenn es alles gleichezitig betrifft.

Wenn nur der Motor ausgeht, könnte es sein, dass ggf. das Zündkabel am Zylinder durchschläg (das gibt es z.B. bei Regen), aber da dürfte der Rest nicht darunter leiden, wie Norbert schrieb.

Beste Grüße und viel Erfolg,
Franz